Author Topic: Wireless card issue  (Read 4177 times)

MadFairlane

  • Hero Member
  • *****
  • Posts: 2297
  • Karma: 49
Wireless card issue
« on: November 24, 2014, 05:46:58 PM »
So, my desktop is being a whore.

All of a sudden it randomly dropped the wifi network in our house... So did the usual, reinstalled drivers etc, reset everything... still nada.
So I figure, maybe because of all the storms we've been having maybe the wireless card has just decided to have a shit, and die.

Went and bought a replacement (the same that was in there) https://www.umart.com.au/umart1/pro/Products-details.phtml?id=10&id2=273&bid=5&sid=51862
Installed, new driver software etc... Still nothing.

Windows keeps saying that the card has a driver error, but the card properties say the device is working correctly?

Thoughts?  I know the network is there, every other phone/tablet/TV etc all connect, its just the desktop thats died

Vista, approx 5 -6 years old now, really only used to d/load media and browse the net...

Got me stumped.

1967 Ford Fairlane - Sold
2011 Mazda BT50 - Current
2008 Toyota Aurion ZR6 - Sold
2017 Mazda CX-9 GT - Wifes

Kalgorn

  • Super Administrator
  • Hero Member
  • *****
  • Posts: 14075
  • Karma: 28
Re: Wireless card issue
« Reply #1 on: November 24, 2014, 08:46:08 PM »
Could be something wrong with the PCI slot. Is there another slot to try?

2002 Silverado | 1995 Talon TSi AWD | 1989 Prelude Si 4WS

MadFairlane

  • Hero Member
  • *****
  • Posts: 2297
  • Karma: 49
Re: Wireless card issue
« Reply #2 on: November 24, 2014, 08:48:22 PM »
Could be something wrong with the PCI slot. Is there another slot to try?

Not entirely sure, but I dont think so... I will have a look when I get home tonight.
1967 Ford Fairlane - Sold
2011 Mazda BT50 - Current
2008 Toyota Aurion ZR6 - Sold
2017 Mazda CX-9 GT - Wifes

MadFairlane

  • Hero Member
  • *****
  • Posts: 2297
  • Karma: 49
Re: Wireless card issue
« Reply #3 on: November 25, 2014, 06:21:52 AM »
Ok so no additional PCI slots, so couldn't swap it out. But "borrowed" a PCI express card from another pc, put it in, installed driver etc. still nada

Gots me stumped
1967 Ford Fairlane - Sold
2011 Mazda BT50 - Current
2008 Toyota Aurion ZR6 - Sold
2017 Mazda CX-9 GT - Wifes

Kalgorn

  • Super Administrator
  • Hero Member
  • *****
  • Posts: 14075
  • Karma: 28
Re: Wireless card issue
« Reply #4 on: November 25, 2014, 07:54:01 AM »
That is fucking weird. You can rule out the card(s) for sure. It could still be the motherboard but that's really unlikely. Know anyone with a USB wireless stick?

It's probably the Windows install. An update might have dicked the wireless drivers. Are you using the drivers that came with the card or just Windows' generic stuff?

2002 Silverado | 1995 Talon TSi AWD | 1989 Prelude Si 4WS

MadFairlane

  • Hero Member
  • *****
  • Posts: 2297
  • Karma: 49
Re: Wireless card issue
« Reply #5 on: November 25, 2014, 07:59:52 AM »
Using the TPLink drivers from the cd. After googling, uninstalled avg as apparently that has been know to cause issues. Still nothing

I've tried a wireless USB as well. It didn't help. It has to be a windows issue I think. But no idea what or how to fix it lol. Might have to buy a 10m cat5 lead and get up inthe roof lol

In summer... Fuck
1967 Ford Fairlane - Sold
2011 Mazda BT50 - Current
2008 Toyota Aurion ZR6 - Sold
2017 Mazda CX-9 GT - Wifes

Kalgorn

  • Super Administrator
  • Hero Member
  • *****
  • Posts: 14075
  • Karma: 28
Re: Wireless card issue
« Reply #6 on: November 25, 2014, 09:55:04 AM »
It's definitely a Windows issue if a USB stick didn't work either. You could try to do a repair on Windows if you have a DVD of Vista. Or you can find one online...

My entire house is wired for LAN so I don't know what these wireless issues are. :x

2002 Silverado | 1995 Talon TSi AWD | 1989 Prelude Si 4WS

MadFairlane

  • Hero Member
  • *****
  • Posts: 2297
  • Karma: 49
Re: Wireless card issue
« Reply #7 on: November 25, 2014, 05:25:24 PM »
It's definitely a Windows issue if a USB stick didn't work either. You could try to do a repair on Windows if you have a DVD of Vista. Or you can find one online...

My entire house is wired for LAN so I don't know what these wireless issues are. :x

Yeah, I'll have to go looking for the CDs... hahah, no idea where they will be lol.

I'm too lazy to be bothered wiring the current house, if/when I build a new one though it will definitely be wired :)
1967 Ford Fairlane - Sold
2011 Mazda BT50 - Current
2008 Toyota Aurion ZR6 - Sold
2017 Mazda CX-9 GT - Wifes

Kalgorn

  • Super Administrator
  • Hero Member
  • *****
  • Posts: 14075
  • Karma: 28
Re: Wireless card issue
« Reply #8 on: November 25, 2014, 08:29:16 PM »
If you have your product key, you can just find a Vista ISO online and burn your own disk. Make sure you get the right one though.

2002 Silverado | 1995 Talon TSi AWD | 1989 Prelude Si 4WS

MadFairlane

  • Hero Member
  • *****
  • Posts: 2297
  • Karma: 49
Re: Wireless card issue
« Reply #9 on: December 03, 2014, 05:10:57 AM »
So did a repair from my vista cd (eventually found it) to try and avoid doing a new install

Fail lol. No change. Looks like it's a full new install needed. So time to start copying stuff on to my external hdd... Bugger
1967 Ford Fairlane - Sold
2011 Mazda BT50 - Current
2008 Toyota Aurion ZR6 - Sold
2017 Mazda CX-9 GT - Wifes

Kalgorn

  • Super Administrator
  • Hero Member
  • *****
  • Posts: 14075
  • Karma: 28
Re: Wireless card issue
« Reply #10 on: December 03, 2014, 09:50:04 AM »
Hopefully that even works.

2002 Silverado | 1995 Talon TSi AWD | 1989 Prelude Si 4WS

MadFairlane

  • Hero Member
  • *****
  • Posts: 2297
  • Karma: 49
Re: Wireless card issue
« Reply #11 on: December 03, 2014, 02:28:57 PM »
Hopefully that even works.

Yep, or new build time I guess lol
1967 Ford Fairlane - Sold
2011 Mazda BT50 - Current
2008 Toyota Aurion ZR6 - Sold
2017 Mazda CX-9 GT - Wifes

MadFairlane

  • Hero Member
  • *****
  • Posts: 2297
  • Karma: 49
Re: Wireless card issue
« Reply #12 on: December 05, 2014, 09:58:38 PM »
Clean vista install got the wireless working again, but it's now stopped recognising the video card sorta. I can't get it to update so that it will run on something than the Std windows video driver lol

Ready to throw this thing through a window haha
1967 Ford Fairlane - Sold
2011 Mazda BT50 - Current
2008 Toyota Aurion ZR6 - Sold
2017 Mazda CX-9 GT - Wifes

Kalgorn

  • Super Administrator
  • Hero Member
  • *****
  • Posts: 14075
  • Karma: 28
Re: Wireless card issue
« Reply #13 on: December 07, 2014, 06:13:59 PM »
It's an aftermarket card? You downloaded the drivers for it?

2002 Silverado | 1995 Talon TSi AWD | 1989 Prelude Si 4WS

MadFairlane

  • Hero Member
  • *****
  • Posts: 2297
  • Karma: 49
Re: Wireless card issue
« Reply #14 on: December 08, 2014, 05:33:24 AM »
Yeah. Got the nvidia drivers and got it running. Much easier now I can get it back online.

Just a slow, after work process, to reinstall everything etc
1967 Ford Fairlane - Sold
2011 Mazda BT50 - Current
2008 Toyota Aurion ZR6 - Sold
2017 Mazda CX-9 GT - Wifes