Author Topic: Dell Latitude D600 -  (Read 1287 times)

speedy_2

  • Hero Member
  • *****
  • Posts: 2103
  • Karma: 2
Dell Latitude D600 -
« on: September 14, 2010, 05:09:46 PM »
Getting an "Unmountable Boot Volume after the XP Splash screen. 

Tried Booting with the XP CD, but I've been getting CD read errors or nothing at all.  Even told me a few times that no bootable device was found.

I'm thinking the Hard drive might be dead, but then, I'm also thinking the CD drive is toast too.  Any ideas?  I may just replace both if I find them cheap enough. If you've got a laptop HDD laying around I'd take it too, doesn't matter the size.

Kalgorn

  • Super Administrator
  • Hero Member
  • *****
  • Posts: 14102
  • Karma: 28
Re: Dell Latitude D600 -
« Reply #1 on: September 14, 2010, 08:07:54 PM »
Sounds like a bad harddrive to me. I have a D600 as well and the harddrive was replaced once under warranty. I haven't had any problems since. Not sure about the CD read errors. I can't imagine the drive has gone bad, but it's always possible. Do you have another boot disk to test with? If not, just download one to try it out.

A new harddrive is going to be pricey since it will be IDE, not SATA. Try to find a used one on Craigslist or something. Might be tough.

2002 Silverado | 1995 Talon TSi AWD | 1989 Prelude Si 4WS

speedy_2

  • Hero Member
  • *****
  • Posts: 2103
  • Karma: 2
Re: Dell Latitude D600 -
« Reply #2 on: September 15, 2010, 12:42:11 AM »
Yeah, looking on ebay.  Prices are high just for OEM or OEM sized drives.  40GB I think.